Inicio > General, Linux, Música > Error en Xfce Mandriva 2008 Spring (solucionado)

Error en Xfce Mandriva 2008 Spring (solucionado)

Ya le tengo cogido “el aire” a este escritorio, cada día (cuando es posible) voy migrando las aplicaciones de gnome a las nativas de este escritorio. Pero se me resiste el reproductor de audio. Cuando ejecuto xfmedia en un terminal obtengo este error:

[avr12s@corsario ~]$ xfmedia
** (xfmedia:6503): CRITICAL **: XfmediaXine: Unable to load audio output driver.
** (xfmedia:6503): WARNING **: Not compiled with D-BUS support.  Remote control interface is \
not available
[avr12s@corsario ~]$

y no consigo reproducir nada, parece que tiene problemas con pulse y mi tarjeta de sonido.
Después de dar recorrerme la “internete” dos veces no doy con la solución, por supuesto audacious y banshee reproducen correctamente todos los ficheros de audio que les enchufo, os pongo unos datos sobre mi instalación por si ayudan…
Mandriva 2008.1 One Gnome con urpmi task-xfce task-xfce-plugins

[root@corsario ~]# uname -r
2.6.24.4-laptop-1mnb
[root@corsario ~]#
[root@corsario ~]# lspci | grep -i audio
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
[root@corsario ~]# 

[root@corsario ~]# lsmod | grep snd
snd_seq_dummy           3524  0
snd_seq_oss            29792  0
snd_seq_midi_event      6944  1 snd_seq_oss
snd_seq                46928  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device          7212  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            36832  0
snd_mixer_oss          14656  1 snd_pcm_oss
snd_intel8x0m          14476  0
snd_intel8x0           29372  3
snd_ac97_codec         96036  2 snd_intel8x0m,snd_intel8x0
ac97_bus                2624  1 snd_ac97_codec
snd_pcm                67204  5 snd_pcm_oss,snd_intel8x0m,snd_intel8x0,snd_ac97_codec
snd_timer              20036  2 snd_seq,snd_pcm
snd                    45444  15 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_intel8x0m,snd_intel8x0, \ snd_ac97_codec,snd_pcm,snd_timer
soundcore               6656  1 snd
snd_page_alloc          8456  3 snd_intel8x0m,snd_intel8x0,snd_pcm
[root@corsario ~]#

¿Alguna idea?

Categorías:General, Linux, Música Etiquetas: , ,
  1. mayo 5, 2008 a las 5:24 pm

    ¿No sera cosa de codecs?

  2. bersuitvera
    mayo 6, 2008 a las 6:36 am

    Hola Dalfa,
    tienes razón , xfmedia utiliza xine y no tenía instalado el paquete xine-pulse
    [root@corsario ~]# urpmi xine-pulse
    y funciona como la seda.

    Saludos

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: